PlanetBids - Partial outage - Vendor Portal – Incident details

System Status

Partial outage - Vendor Portal

Resolved
Partial outage
Started 7 months agoLasted about 1 hour

Affected

Vendor Portal

Partial outage from 1:48 PM to 2:35 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our team has identified the issue and are working on the resolution.

  • Investigating
    Investigating

    Some users are currently reporting the inability to ask a question or submit a PIN for eBid purposes.

    We are currently investigating this incident.