PlanetBids - Performance Degradation – Incident details

System Status

Performance Degradation

Resolved
Degraded performance
Started about 2 months agoLasted about 6 hours

Affected

Agency Hub

Degraded performance from 2:05 PM to 2:11 PM, Operational from 2:11 PM to 7:44 PM

Vendor Portal

Degraded performance from 2:05 PM to 2:11 PM, Operational from 2:11 PM to 7:44 PM

VendorLine

Degraded performance from 2:05 PM to 2:11 PM, Operational from 2:11 PM to 7:44 PM

Public Solicitation Portal

Degraded performance from 2:05 PM to 2:11 PM, Operational from 2:11 PM to 7:44 PM

Identity and Authentication

AWS Autoscaling

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Update

    We have stabilized the platform. Our team is still investigating the cause of the performance degradation.

  • Investigating
    Investigating

    We have detected degraded performance of our platform. We are currently investigating this incident.