PlanetBids - Unable to upload files for bids – Incident details

System Status

Unable to upload files for bids

Resolved
Partial outage
Started about 2 months agoLasted about 2 hours

Affected

Agency Hub

Partial outage from 9:46 PM to 11:41 PM

Vendor Portal

Partial outage from 9:46 PM to 11:41 PM

Updates
  • Resolved
    Resolved

    Our team has identified the issue as a failure in our file transfer protocol service in the backend infrastructure. We have restored the service. For any questions, please contact our support team.

  • Investigating
    Investigating

    We have been made aware of issues uploading files for bid response packages. Our team is investigating.