PlanetBids - Contracts for Insurance Certificates rendered incorrectly – Incident details

System Status

Contracts for Insurance Certificates rendered incorrectly

Resolved
Degraded performance
Started 2 months agoLasted about 19 hours

Affected

Agency Hub

Degraded performance from 8:02 PM to 3:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Update

    Our team has identified the problem and are testing the changes.

  • Identified
    Identified

    Our team has identified an issue Insurance Certificate contracts rendering the incorrect contract information when viewing an insurance certificate. Our team has verified that there is no data loss and this is a rendering only issue. You may continue to assign contracts to insurance certificates without concern.