PlanetBids - PlanetBids unavailable – Incident details

System Status

PlanetBids unavailable

Resolved
Major outage
Started 11 days agoLasted 24 minutes

Affected

Agency Hub

Major outage from 7:48 PM to 7:53 PM, Operational from 7:53 PM to 8:12 PM

Vendor Portal

Major outage from 7:48 PM to 7:53 PM, Operational from 7:53 PM to 8:12 PM

VendorLine

Major outage from 7:48 PM to 7:53 PM, Operational from 7:53 PM to 8:12 PM

Public Solicitation Portal

Major outage from 7:48 PM to 7:53 PM, Operational from 7:53 PM to 8:12 PM

Identity and Authentication

AWS Autoscaling

Updates
  • Resolved
    Resolved

    The issue has been resolved. The information available from AWS is below:

    Oct 07 1:06 PM PDT Between 12:27 PM and 12:52 PM PDT we experienced increased API error rates for PUT and GET requests to S3 in the US-EAST-2 Region. Other AWS Services that use PUT and GET S3 APIs were also affected. The error rates have recovered, and we continue to investigate root cause.

    Oct 07 12:46 PM PDT We are investigating Increased API Error Rates for Multiple services in the US-EAST-2 Region.

  • Monitoring
    Monitoring

    AWS has resolved the global issue. We continue to monitor the system and AWS services.

  • Investigating
    Investigating

    AWS is currently experiencing an outage of a major service that our PlanetBids system relies on. We are waiting for AWS to share more information about the outage.

    https://health.aws.amazon.com/health/status